Перейти к содержимому


Фотография

Dune Hd Max. Проблема С Локальной Сетью


  • Авторизуйтесь для ответа в теме
Сообщений в теме: 3

#1 oleg-linyov

oleg-linyov

    Пользователь

  • Пользователи
  • PipPip
  • 12 сообщений

Отправлено 05 April 2020 - 16:56

Вдруг возникли проблемы с использованием Dune HD Max в локальной сети. Dune подключена к роутеру кабелем. Также кабелем к тому же роутеру БЫЛ подключен компьютер (с Win7). Я воспроизводил на Dune файлы с компьютера, а на компьютере редактировал файлы, находящиеся на ЖД внутри Dune, а также файлы на ЖД, которые присоединены к Dune через USB.

Поменял компьютер, теперь он у меня работает через Wi-Fi от того же самого роутера. На компьютере установлена Win10Pro.

Теперь я по прежнему могу без проблем воспроизводить файлы с компьютера через Dune, заходя при этом на компьютер через "Медиаустройства UPnP" на Dune. А вот работать с контентом Dune с компьютера не получается. Компьютер не находит Dune в сетевом окружении. При этом компьютер нормально пингует Dune по её IP.

Примечание: на Dune в "Сетевом окружении SMB" почему то пропала иконка WORKGROUP. 

А все советы на форумах как раз и начинаются со слов: "Войдите в WORKGROUP"...

Помогите, пожалуйста.



#2 RulerM

RulerM

    Маэстро комментариев

  • Пользователи
  • PipPipPipPipPipPipPip
  • 4013 сообщений

Отправлено 06 April 2020 - 00:27

На Win10 выключен протокол SMB1 по умолчанию, а в последних версиях просто и не установлен.

Доставьте его в компонентах Windows и включите. 

Дюна использует SMB1, Win10 по умолчанию использует SMB2.



#3 i926

i926

    Пользователь

  • Пользователи
  • PipPip
  • 47 сообщений
  • Gender:Male
  • Location:Санкт-Петербург

Отправлено 06 April 2020 - 01:41

https://docs.microso...ble-smbv1-v2-v3


Dune HD Max , Dune HD TV 303D , Zappiti-v2.9.16


#4 oleg-linyov

oleg-linyov

    Пользователь

  • Пользователи
  • PipPip
  • 12 сообщений

Отправлено 06 April 2020 - 03:22

Уважаемые товарищи RulerM и i926!

Вы мне очень помогли. Эта функция была для меня важна, и теперь все работает по-прежнему.

Спасибо большое!